Nothing has changed, new application same error!

I’ll try it again today, and see if i missed something. I’ll let you know.

No, I get the same error. When I click on the failure message, and look through the logs, I see this message: “app-store-connect: error: argument --private-key: Provided value is not a valid PEM encoded private key”
So, this tells me that something isn’t right about the key.
Hey, @anas can you help with this?

I think your error is different than mine

Hey @jverb, thanks for posting, so are you generating a key using Nowa or are you using your existing key?

I was using the Nowa generated key. However, this is my first iOS app, so I would be happy to create a new key on the Apple developer site if that would help. Let me know. Thank you.

Any advice here? Do you have an Apple app store expert you could connect me with? I have a client waiting for their iPhone app.

Hey @jverb I am sorry that you still stuck there, we are working on it at the moment and we will release a fix hopefully within next very few days.

Since we do the deployment with integration with another tool so we invistaget with them the reason for this.

Hope that as a maximum by the weekend or beginning next week we will release a fix for it.

Thanks for your patience :slight_smile:

By the way @jverb the iOS deployment now is working fine.

Let me know if you still facing any problem